double icon in systemtray

Found a serious/minor bug in PopTray? Tell me about it.

Moderators: KY Dave, jojobear99, Rdsok

Locked
henwag
First Timer
Posts: 3
Joined: Fri Aug 15, 2008 4:28 pm
Location: belgium

double icon in systemtray

Post by henwag » Fri Aug 15, 2008 4:37 pm

Recently i downloaded and installed Poptray. It works fine except the following problem.
In de systemtray i get two icons. I already have removed completely and reinstalled the program but without succes.

My operating system is Windows XPpro-sp3

Already many thanks for the helping information to solve this problem.

User avatar
Zythan
Enthusiast
Posts: 48
Joined: Mon May 09, 2005 9:02 pm
Location: France

Re: double icon in systemtray

Post by Zythan » Thu Sep 18, 2008 8:58 pm

Hello,

I have had this problem in a multiuser environement.

If the user used to install the software is the admin and then you make an entry in the "Documents and settings -> All users", so that all the users on the PC have poptray start when Windows starts, then in the account used to insall the software you get two sys tray icons.

You therefore might like to check how you installed it.

Regards.

Zythan

henwag
First Timer
Posts: 3
Joined: Fri Aug 15, 2008 4:28 pm
Location: belgium

Post by henwag » Sat Sep 20, 2008 6:56 pm

My XPpro-sp3 computer is only used by myselves. When installing Poptray, there is no option to install for all users or for a particular user. After the installation I found a shortcut, to start Poptray with Windows, in the startup folder for "all users". With this configuration I get two icons in the systemtray. When I move the shortcut to the startup folder of "default user" or "myname" and reboot, then I get no icon at all in the systemtray and I have to start Poptray manually. So please would you mind explaining me more in details your maining. Thanks in advance
Henri

User avatar
Zythan
Enthusiast
Posts: 48
Joined: Mon May 09, 2005 9:02 pm
Location: France

Re: double icon in systemtray

Post by Zythan » Sun Sep 21, 2008 9:45 am

Hello,

Normally "C:\Documents and Settings\All Users" is the folder that contains the parameters common to all users using the PC.

The "C:\Documents and Settings\Default User" is the folder that is used by Windows for all the defaults when a new user connects for the first time. (Normally you should not touch this in a single user environement)

Since you are the only user that has uses the PC then you could remove the entries in the "All Users" and "Default User".

There should also be a folder "C:\Documents and Settings\myname\Start Menu\Programs\Start Up", add a shortcut in that folder with the following entry: "C:\Program Files\PopTray\PopTray.exe" "%HOMEDRIVE%%HOMEPATH%".

This you should solve your problem.

Regards.

Zythan

henwag
First Timer
Posts: 3
Joined: Fri Aug 15, 2008 4:28 pm
Location: belgium

Post by henwag » Sun Sep 21, 2008 12:19 pm

Hello,

The problem is still there. Together whith the double icons, the progam windows appears also twice.

In Widows Defender I also find a double entry for Poptray. When I try to remove one entry, the other is removed also.

So I tried putting the new shortcut (modified as explained):
1 - only in myname startup folder = result is NO icon
2 - only in all users startup folder = still double icons
3 - in both, myname and all users = still double icons

Best greetings,
Henri

Brownie127
Still here
Posts: 6
Joined: Mon Nov 10, 2008 6:51 pm

ICON dissapeared from Taskbar

Post by Brownie127 » Mon Nov 10, 2008 6:54 pm

PopTray icon has suddenly disappeard from Taskbar.

After opening PopTray with program shortcut, the program no longer minimises to Taskbar anymore.

What has gone wrong and how to recover?

System details: XP Pro SP3 Poptray ver 3.2

User avatar
Rdsok
PopTray Family
Posts: 1345
Joined: Fri Mar 19, 2004 11:36 pm
Location: Norman, Oklahoma USA
Contact:

Post by Rdsok » Mon Nov 10, 2008 11:11 pm

Check the Poptray settings...

Brownie127
Still here
Posts: 6
Joined: Mon Nov 10, 2008 6:51 pm

Post by Brownie127 » Tue Nov 11, 2008 1:08 am

I did that, read FAQ, searched the threads, etc, all before I posted.

However !!!!!!!!!!!!!!!! After rebooting PC this morning, all has returned back to normal.

Motto of this story: If all else fails... reboot !

Gerard Stutje
Still here
Posts: 12
Joined: Sun Oct 09, 2005 1:34 pm
Location: Blanes, Spain

The missing icon is..

Post by Gerard Stutje » Sat Nov 22, 2008 8:43 pm

here

Most likely you will also find the speaker volume icon and the power icon.

The Ostuni Workaround

2004-11-11 – Francesco Saverio Ostuni wrote: "... I found a solution for me that works perfectly. I simply went to My network Places and on the left pane I chose to Hide UPnP devices. This operation does not disable the service (which I need)."

To see this choice, you have to have Tools, Folder Options, Show Common Tasks selected.
/\
\7erard

Locked

Who is online

Users browsing this forum: No registered users and 1 guest