Connect Error: this user has no $Home/Maildir

Found a serious/minor bug in PopTray? Tell me about it.

Moderators: KY Dave, jojobear99, Rdsok

Locked
Mark du Preez
First Timer
Posts: 3
Joined: Mon Sep 29, 2008 12:35 pm

Connect Error: this user has no $Home/Maildir

Post by Mark du Preez » Mon Sep 29, 2008 4:27 pm

Hi

I get the above error. Anyone know why?

User avatar
Rdsok
PopTray Family
Posts: 1352
Joined: Fri Mar 19, 2004 11:36 pm
Location: Norman, Oklahoma USA
Contact:

Post by Rdsok » Mon Sep 29, 2008 6:08 pm

It appears that you've defined an incorrect startup command-line that defines the wrong path for that user. The help file that is included has a couple of proper startup commands-line arguements that should work if you are trying to define seperate user account settings for each user.

Mark du Preez
First Timer
Posts: 3
Joined: Mon Sep 29, 2008 12:35 pm

Post by Mark du Preez » Mon Sep 29, 2008 8:20 pm

Thanks for the reply, but that's not the case. This is also only an intermittent error.

Any other ideas?

User avatar
Rdsok
PopTray Family
Posts: 1352
Joined: Fri Mar 19, 2004 11:36 pm
Location: Norman, Oklahoma USA
Contact:

Post by Rdsok » Mon Sep 29, 2008 9:31 pm

Then check your hard drive for errors and if found have them fixed.

Mark du Preez
First Timer
Posts: 3
Joined: Mon Sep 29, 2008 12:35 pm

Post by Mark du Preez » Tue Sep 30, 2008 4:39 pm

It seems to be my mail provider. Now getting the same error from Outlook.

Locked

Who is online

Users browsing this forum: No registered users and 4 guests