PopTry Wont play any sounds!

Found a serious/minor bug in PopTray? Tell me about it.

Moderators: KY Dave, jojobear99, Rdsok

Locked
User avatar
NerdyJustin
First Timer
Posts: 1
Joined: Wed Feb 10, 2010 6:48 pm
Location: Chattanooga, TN
Contact:

PopTry Wont play any sounds!

Post by NerdyJustin » Wed Feb 10, 2010 6:50 pm

Even when I go into options and click test on the default sounds it comes with it wont play any sounds. any tips?

User avatar
Rdsok
PopTray Family
Posts: 1348
Joined: Fri Mar 19, 2004 11:36 pm
Location: Norman, Oklahoma USA
Contact:

Post by Rdsok » Thu Feb 11, 2010 12:55 am

Do all of your other sounds ( Windows sounds etc ) in other programs work? If not check to see that the sound isn't muted or turned down to low to hear...

If that isn't it... then you need to actually provide some details about your system.... so far you gave nothing to base any suggestion on... you didn't even say which version of Windows you are using or anything really.

User avatar
homaquebec
PopTray Family
Posts: 913
Joined: Tue May 27, 2003 6:47 pm
Location: Québec (Canada)

Post by homaquebec » Fri Apr 22, 2011 10:48 pm

With Windows 7 (Family Home Premium), I do not get any sound with Poptray. But if I manually find the sound and click on it, it plays.

How can I solve the problem?

User avatar
Rdsok
PopTray Family
Posts: 1348
Joined: Fri Mar 19, 2004 11:36 pm
Location: Norman, Oklahoma USA
Contact:

Post by Rdsok » Sat Apr 23, 2011 6:11 am

homaquebec wrote:With Windows 7 (Family Home Premium), I do not get any sound with Poptray. But if I manually find the sound and click on it, it plays.

How can I solve the problem?
Hello homaquebec,

I hope everything has been good with you... well, obviously with the exception of this issue of course...

I've done a little bit of digging on this issue and the problem you see in Windows 7 isn't with Poptray but with the changes in Windows 7 itself and it only affects certain types of WAV files but not all of them. This will take just a little explanation to tell you how to work around the issue.. but you will need a different WAV file that you know works in Win 7 first.

Poptray actually uses the Windows Sound subsystem to play sounds, not your default media player. So you can't find a WAV file that will work by simply clicking on it because then the file will actually be played by your default media player for WAV files instead of using the Windows 7 sound subsystem to play it. To work around this issue, we will need to actually use Poptray... browse to a different WAV file and click the test button to see if that file will play instead... repeat until you do find a WAV file that will play and is something you like.

TIP.... If you open the Sounds applet in the Windows Control Panel... you can go through the listed Program Event sounds that are already registered on your computer and perhaps find an existing file that is suitable quicker than just randomly selecting them in Poptray.

The above info is currently only for Windows 7 users ( and possibly for Vista but I haven't confirmed it as an issue there yet ). If any user is using other versions of Windows and having a similar symptom... it is likely caused by something else.

User avatar
homaquebec
PopTray Family
Posts: 913
Joined: Tue May 27, 2003 6:47 pm
Location: Québec (Canada)

Post by homaquebec » Sat Apr 23, 2011 7:55 pm

Hi Rdsok,

Thanks for the detailed explanations AND THE TIP. I found the sounds you wrote about and I chose some that I registered in the Sounds directory of PopTray. I use one to notify me that I got new mail.

Have a happy Easter season!

Locked

Who is online

Users browsing this forum: Bing [Bot] and 1 guest