Different GMail POP3 goofiness

Writing and using PopTray plug-ins

Moderators: KY Dave, jojobear99, Rdsok

Locked
AIVAS
Still here
Posts: 5
Joined: Fri Dec 09, 2005 5:09 am

Different GMail POP3 goofiness

Post by AIVAS » Sun Oct 01, 2006 7:38 pm

This has been happening for some time now so it pre-dates the current release (which also exhibits the symptom).

I connect to GMail via the POP3 with SSL plugin.

Poptray says it can connect to GMail. It displays no error messages of any sort yet it refuses to display new messages.

Quite a while back ( a couple of differnet machines now - I change my system about once or twice a year) it worked fine.

Originally I became aware of the problem when I logged into GMail to send a message and there were quite a few new messages sitting there for me. Consequently, I installed the GMail notifier extension for FireFox and it works perfectly. I'm pretty sure that it uses HTTP though since it displays the message labels I have set up.

The wierd thing is that this is the same for ANY GMail account of mine with the exception of my Google for Domains accounts. They work fine.

Anyone have any clues? I'm baffled. :?

Could be related to this: viewtopic.php?t=3253

loub
First Timer
Posts: 4
Joined: Tue Jan 09, 2007 7:55 pm

Post by loub » Tue Jan 09, 2007 7:57 pm

Hello everyone,

I have the same problem with Poptray and the SSL plugin.
It used to work really fine. And suddenly, it's not working anymore.
I have no errors, but the new messages are not notified.

Does anyone have any idea where it could come from?

loub
First Timer
Posts: 4
Joined: Tue Jan 09, 2007 7:55 pm

Post by loub » Tue Jan 09, 2007 8:44 pm

It's me again.

It's working now.
I did two things before I noticed it's working again, so I don't know which one is in cause, probably the second...

As I have Thunderbird installed, I configured my gmail account to see if TB manages to get the emails or not.
It didn't.

Then I went to my gmail settings, in the pop part. I chose to activate the pop access, and applied.

Now it's working. As if, for some reason, the pop access went off.

AIVAS
Still here
Posts: 5
Joined: Fri Dec 09, 2005 5:09 am

Post by AIVAS » Tue Jan 09, 2007 9:57 pm

Glad it works for you. In my case Thunderbird POPs fine and GMail has had POP enabled since 2005-01-18.

Still doesn't work though. I have resorted to using the GMail Manager for Firefox since GMail appears to not be support, in any fashion, by PopTray.

User avatar
KY Dave
Not the Developer
Posts: 1599
Joined: Thu Mar 14, 2002 7:29 pm
Location: Burkesville, KY. U.S.A.
Contact:

Post by KY Dave » Tue Jan 09, 2007 10:46 pm

AIVAS wrote:I have resorted to using the GMail Manager for Firefox since GMail appears to not be support, in any fashion, by PopTray.
When setup correctly, PopTray will retrieve GMAIL without ANY problems TWO different ways...
I use it EVERYDAY with several GMAIL accounts.

One is through using a SSL Plugin and using POP3 Protocol. Read more at the thread linked below...
viewtopic.php?t=2874

Second is through the use of FreePOPs to access web mail and that setup is detailed in the thread linked below...
viewtopic.php?t=2469

Both of these threads are STICKYs and appear at the top of the forums.

But what happens a lot of times...
users add Firewalls and Anti-Virus programs to scan their email, then don't read the documentation with those programs and then PopTray doesn't have the correct settings to obtain the data stream from the additional programs.
KY Dave

Family Blog
You can STOP SPAM using PopFile and PopTray.

loub
First Timer
Posts: 4
Joined: Tue Jan 09, 2007 7:55 pm

Post by loub » Fri Jan 12, 2007 5:13 pm

AIVAS wrote:Glad it works for you. In my case Thunderbird POPs fine and GMail has had POP enabled since 2005-01-18.
It was enabled for me too, but I just tried to enable it again (as if it wasn't) and it worked.
I know it sounds stupid, but it could work ;)

Locked

Who is online

Users browsing this forum: No registered users and 1 guest