Search found 13 matches

by Brian E
Mon Jan 01, 2007 11:34 pm
Forum: Bug Reports
Topic: No sound/notification action on rules
Replies: 3
Views: 5076

Hi Dave

The only thing I didn't try was exiting and then restarting PopTray, but I assumed that since the fired rule appeared in the rules log that I wouldn't need to. I'll have to try this again tomorrow.
by Brian E
Mon Jan 01, 2007 10:50 pm
Forum: Bug Reports
Topic: No sound/notification action on rules
Replies: 3
Views: 5076

No sound/notification action on rules

I am having difficulty trying to get rules to play a sound or notify using the tray icon. Having checked the log, I could see that the rule(s) had fired and the actions apparently carried out, but they weren't. Is this a bug by any chance?
by Brian E
Wed Jun 28, 2006 11:27 pm
Forum: General PopTray
Topic: K9/Poptray configuration
Replies: 1
Views: 2703

K9/Poptray configuration

I have set up the K9/Poptray configuration as per Dave's sticky thread above. It seems to be working, but I am curious about one thing: I received a message this evening that K9 had marked as 90+ % spam. However it wasn't spam and it wasn't deleted because of a whitelist match. When I looked at the ...
by Brian E
Mon Jun 26, 2006 7:46 pm
Forum: Anything
Topic: Regular Expressions
Replies: 0
Views: 9309

Regular Expressions

If anyone needs a simple way to write regular expressions for their rules, they might want to try a free utility called Agent Ransack.
http://www.mythicsoft.com/agentransack/
by Brian E
Mon Jun 26, 2006 7:43 pm
Forum: General PopTray
Topic: Rule alerts
Replies: 0
Views: 2317

Rule alerts

The specific rule alerts (balloon pop ups, tray colours alerts, sounds) don't appear to work or if they do, not very well. Does anyone else find a similar situation?
by Brian E
Sun Jun 25, 2006 7:42 pm
Forum: General PopTray
Topic: Rule processing
Replies: 1
Views: 2367

Rule processing

Do all of the rules get processed on each message, or does rule processing stop once a rule has been triggered?
by Brian E
Sun Jun 25, 2006 7:40 pm
Forum: General PopTray
Topic: Tray Icon Colour
Replies: 1
Views: 2398

Tray Icon Colour

If I set some of the rules to show a different colour for the tray alert and several messages come in at once that trigger these different rules, which colours would be displayed in the tray icon?
by Brian E
Sun Jun 25, 2006 2:17 pm
Forum: General PopTray
Topic: Message notification
Replies: 4
Views: 4230

That's great. Thanks.
by Brian E
Sun Jun 25, 2006 11:10 am
Forum: General PopTray
Topic: Message notification
Replies: 4
Views: 4230

That's what I thought. Perhaps there ought to be an option to always show an alert for senders on the white list.
by Brian E
Sat Jun 24, 2006 8:04 pm
Forum: General PopTray
Topic: Message notification
Replies: 4
Views: 4230

Message notification

Is PopTray supposed to notify the arrival of messages that would have been deleted by a rule but are allowed through because the sender is in the white list?
by Brian E
Fri Jun 23, 2006 7:38 am
Forum: Bug Reports
Topic: Rule not working properly
Replies: 4
Views: 4842

Oh I realise that, but see what I said in my opening message "(I have needed set to any row)." [emphasis added]

I'm glad to report that since changing the full stops to commas, the rule seems to be working correctly.

Thanks for the guidance.
by Brian E
Thu Jun 22, 2006 11:05 pm
Forum: Bug Reports
Topic: Rule not working properly
Replies: 4
Views: 4842

My mistake, I thought the Not check box may disable an individual row, but perhaps it works as a negative (e.g., does not contain if contains is selected). In any event, I think I may have found the problem, although I don't know why it would have completely disabled the rule from triggering. I noti...
by Brian E
Thu Jun 22, 2006 9:52 pm
Forum: Bug Reports
Topic: Rule not working properly
Replies: 4
Views: 4842

Rule not working properly

I have a rule with several rows in it to delete all messages to redundant e-mail addresses. However, if I activate more than one row, the rule does not work (I have needed set to any row). If I disable all but the first row, the rule does what it is supposed to do. Could this be a bug or am I missin...