Search found 8 matches

by voks
Mon Oct 16, 2006 2:35 am
Forum: Bug Reports
Topic: special mail causes error "invalid integer"
Replies: 2
Views: 6279

special mail causes error "invalid integer"

So here's the mail: From alhaji@onet.eu Mon Oct 16 01:00:15 2006 Return-Path: <alhaji@onet.eu> X-Original-To: ***@localhost Delivered-To: ***@localhost Received: from localhost (localhost [127.0.0.1]) by *** (Postfix) with ESMTP id 421C995263 for <***@localhost>; Mon, 16 Oct 2006 01:00:15 +0200 (CES...
by voks
Sat Jan 15, 2005 9:11 pm
Forum: Bug Reports
Topic: Rule(s) don't seem to work!!
Replies: 5
Views: 4536

I found the "header" rule unreliable. I run my clients (e-mail monitor and e-mail client) through SpamPal which will add its "X-SpamPal: SPAM" header onto spam e-mails. I then defined a rule in PopTray to delete e-mails on the server that had this header. Sometimes it worked, sometimes not. Same he...
by voks
Tue Jan 11, 2005 5:49 pm
Forum: General PopTray
Topic: Simple Rule Isn't Working
Replies: 9
Views: 5558

That sounds like the same problem I have here: http://forum.poptray.org/viewtopic.php?t=2069 The only differences are: I disabled option "new messages only" in the rules, some spam mails are identified correctly by PopTray and I don't let SpamPal add "SPAM" to the emails subject. Perhaps SpamPal is ...
by voks
Mon Jan 10, 2005 3:44 pm
Forum: Bug Reports
Topic: rule doesn't work
Replies: 5
Views: 4796

Today again, 3 of my 8 incoming spam mails were not checked as spam. OK, I enabled "log rules" in options and restarted PopTray, checked all Accounts again and only one spam mail wasn't marked as spam now (affirmed by Rules.log). -> Screenshot <- And yes, the header "X-SpamPal: SPAM" (one of my rows...
by voks
Sun Jan 09, 2005 1:09 pm
Forum: Bug Reports
Topic: rule doesn't work
Replies: 5
Views: 4796

@rdsok: I don't have any e-mail in the whitelist nor any other rule, which could interrupt this spam rule. I noticed that the problem only happens during an autocheck. If I restart PopTray and check manually, the mails are marked as spam perfectly. My guess, that it's because of RegEx was wrong, it'...
by voks
Wed Sep 01, 2004 5:33 pm
Forum: Bug Reports
Topic: rule doesn't work
Replies: 5
Views: 4796

rule doesn't work

Hi, I have a rule agains spam for all accounts and all messages (not only the new ones), any row is needed. The rows are: Header Contains X-SpamPal: SPAM To Empty This rule works almost great, but some mails are not makred as spam, even if the header contains the text above (which was added from my ...
by voks
Tue May 18, 2004 9:33 pm
Forum: Anything
Topic: broken link
Replies: 0
Views: 3032

broken link

Just wanted you to tell, that the Lockergnome Link in the "Testimonials" section doesn't work (This one: PopTray v1.2.6 [684k] W9x/NT/2k FREE). Perhaps some others don't work, too, I didn't test the others.

p.s.: keep up the great work on PopTray and keep it freeware to save the free world. 8)
by voks
Mon Mar 01, 2004 10:42 pm
Forum: Bug Reports
Topic: 3.0.3 no account bug
Replies: 0
Views: 1799

3.0.3 no account bug

Adding a first account and changing the tab then, choosing button "no" on the popup asking for saving the first account. Then just go back to the Accounts tab and press "test account", the following errormsg will appear: http://temp.markushenn.de/poptray_303.jpg I think you should disable the editbo...