Page 1 of 1

Strato settings?

Posted: Tue Dec 29, 2015 1:36 am
by candide
hello,
this is the program I was looking for, the most programs of this kind are no longer supported and have problems under Win10x64.

I got PopTray working for my several email addresses but not for my strato account where I get this message:

Code: Select all

An error occurred.
Error Type: EIdReplyPOP3Error
Authentication failed
currently the options are:

Code: Select all

Protocol: POP3
Use SSL/TLS: YES
Port: 995

Advanced Connection Settings:
Authentication Mode: Auto  
SSL/TLS Version: Auto
STARTTLS: NO
These were the default settings which don't work. I changed some of the options in the "Advanced Connection Settings" but no success. Has anyone the right options for this provider?
thx

Posted: Tue Dec 29, 2015 4:22 am
by Rdsok
First and probably most importantly... Poptray doesn't support Windows 10... you want to be using PoptrayU instead which also has an updated SSL plugin. You won't need to hunt the SSL plugin, it will be offered to be downloaded during the installation.

http://poptrayu.sourceforge.net/

Poptray itself is no longer being supported or updated...

I have no idea of what strato is other than probably being an ISP... I'd suggest looking at their support pages on what settings they recommend for a POP3 email client...

Posted: Tue Dec 29, 2015 3:02 pm
by candide
Sorry I wrote PopTray but installed PopTrayU, with the SSL plugin.

And yes, strato is one of the biggest ISP in Europe/Germany. On their help sites they only show the POP3 options for Outlook which are some sort of different for the PopTrayU Advanced Connection Settings .

Some combinations for the Advanced Connection Settings I tried but they didn't work.

Posted: Tue Dec 29, 2015 4:46 pm
by Rdsok
Ah... you not only wrote Poptray instead, but you also posted in that forum area... I've moved the thread into the PoptrayU forum area...


The settings for Outlook or any other Pop3 email are what you need. I suspect you've got one of them input wrong somewhere. Provide a link to the ISP and I'll double check some details.... I'm going to work now so it may be a bit before I can get back to this.

For your own account security... don't post any of your own personal info and when I post about this stuff, I'll use generic username/passwords myself.

Posted: Tue Dec 29, 2015 9:17 pm
by Rdsok
I think I found the right server settings ... but I was looking at the Strato info for UK... so yours may differ

Incoming - pop3.strato.com
Protocol - POP3
Username - yourusername@yourisp.com ( your email address, not my example one )
Password - yourpassword ( another generic example, use your own password )
Use SSL/TTL - checked
Port - 995

In the advanced settings... leave them as the default settings... then try each option available only if the default settings don't work.

Additional notes... you must have downloaded and installed the SSL plugin during the installation. Make sure to close ( not just minimized to tray ) and reopen PoptrayU afterword to ensure it's enabled.

Posted: Thu Dec 31, 2015 1:00 am
by candide
hello
now I tried all possible combinations for the advanced settings - no success. Also checked the username/pssw

Copied the textbox entries from my thunderbird settings - no success. In Thunderbird all is fine. Now I'm stuck. I think it only would help if anyone also uses strato.de EMail-accounts :?

thx anyway

Posted: Thu Dec 31, 2015 2:36 am
by Rdsok
POP3 is enough of a standard that if you've copied the settings from another email client and getting the same error you posted earlier... then that leaves your username/password as the likely cause ..

Restart your computer and try again, this ensures PoptrayU is fully restarted... After that... possibly doing a reinstall may help in case it got corrupted somehow.

Posted: Fri Jan 01, 2016 5:33 pm
by candide
in the end the solution was so simple:
look at the correct password in Thunderbird, enter it in PopTrayU:
and all is fine :roll:
happy new year! :mrgreen:

Posted: Fri Jan 01, 2016 7:44 pm
by Rdsok
Yeah.... that would do it...

:lol: :lol: :lol: :lol: :lol:

Glad you got it worked out :)