Not really a bug...

General discussion about PopTray. You love it? You hate it? Talk about it here.

Moderators: KY Dave, jojobear99, Rdsok

Post Reply
Downdude

Not really a bug...

Post by Downdude » Wed Feb 06, 2002 11:18 am

I'm currently using 2.0 of poptray and this version as earlier versions seem to seriously delay processing explorer actions while it is checking email. For example, while an email check is in progress, if i try to launch a program it takes several seconds before the app begins to load. While email is not being checked, apps load with no delay. I'm not sure why this happens but I noticed this about a month ago when I couldnt' figure out why every now and then apps would take 'ages' to start loading. It's just a minor annoyance. This is the only thing 'wrong' with this app. Viva la Pop Tray!! :)

User avatar
Renier
Site Admin
Posts: 1957
Joined: Mon Oct 15, 2001 12:54 pm
Location: Cape Town, South-Africa
Contact:

Post by Renier » Wed Feb 06, 2002 12:24 pm

Can anybody else re-produce this? My mail checking is so quick (<1 second), so I can't see any difference.

User avatar
nicolas
Expert
Posts: 116
Joined: Mon Dec 31, 2001 4:54 am
Location: Canada
Contact:

Post by nicolas » Wed Feb 06, 2002 3:02 pm

Maybe it depends of the computer on which PopTray is installed (processor, memory, operating system, etc...).

User avatar
ilNebbioso
PopTray Family
Posts: 773
Joined: Fri Feb 01, 2002 10:30 am
Location: Milan, Italy
Contact:

Post by ilNebbioso » Wed Feb 06, 2002 3:19 pm

I made some tests, but I didn't find any problem.
I've got the same opinion of Nicolas.
ilNebbioso®

User avatar
Bateman
PopTray Family
Posts: 664
Joined: Sun Nov 11, 2001 9:53 pm
Location: Germany

Post by Bateman » Thu Feb 07, 2002 12:41 am

Same with me. I tried it several times on different OS and I had no delays of any kind.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests