strange characters in title

General discussion about PopTray. You love it? You hate it? Talk about it here.

Moderators: KY Dave, jojobear99, Rdsok

Post Reply
calinette
Still here
Posts: 11
Joined: Thu Jul 23, 2009 8:34 pm

strange characters in title

Post by calinette » Thu Apr 29, 2010 2:27 pm

Since a few days I noticed strange characters were placed in front of the email title in Poptray.
I have not had an update for it nor has the system been updated before this happened. I have antivirus scanners with recent definitions plus extra anti-spyware et cetera. I don't understand what's going on.
Here is the link to a screenshot to make things more clear.
(removed)

I hope someone can help me finding out what this means.
Last edited by calinette on Wed Jun 22, 2011 11:02 am, edited 1 time in total.

User avatar
Rdsok
PopTray Family
Posts: 1463
Joined: Fri Mar 19, 2004 11:36 pm
Location: Norman, Oklahoma USA
Contact:

Post by Rdsok » Thu Apr 29, 2010 8:28 pm

It's probably nothing more than just some characters being added to the subject line and nothing more... you can do some testing to see if it happens to all emails or not...

Send yourself and test email with any subject you want...

Try disabling any antivirus/antispyware utils that may be scanning the emails to see if that makes any difference. Try the same with any spam software you may have installed.

calinette
Still here
Posts: 11
Joined: Thu Jul 23, 2009 8:34 pm

tested

Post by calinette » Thu Apr 29, 2010 8:38 pm

I did send myself an email and it came up with a character in front of the title.
The one from Poptray though, alerting me to the fact that someone had posted a reaction, does not have a character in front of it's title. Here is the link to the screenshot.
(removed)

Thanks for the reply. This is all new and strange, never happened before and I like to keep an eye on what happens with my machine.

Post Reply

Who is online

Users browsing this forum: No registered users and 11 guests