Installation of version 3.2 beta 3 not possible

Found a serious/minor bug in PopTray? Tell me about it.

Moderators: KY Dave, jojobear99, Rdsok

Locked
User avatar
homaquebec
PopTray Family
Posts: 913
Joined: Tue May 27, 2003 6:47 pm
Location: Québec (Canada)

Installation of version 3.2 beta 3 not possible

Post by homaquebec » Mon Jan 23, 2006 5:12 pm

When I want to install the version 3.2 beta 3 of PopTray, I get the following nessage:

Image

Running win98 SE.

What could be the problem (and the solution)?

User avatar
KY Dave
Not the Developer
Posts: 1599
Joined: Thu Mar 14, 2002 7:29 pm
Location: Burkesville, KY. U.S.A.
Contact:

Post by KY Dave » Mon Jan 23, 2006 5:22 pm

hmm, did you shut down PopTray when installing? The installer shut it down for me, but that might help.

Do you have PLUGINS enabled that are no longer available in the PopTray directory?

As a last resort, you might have to DISABLE PLUGINs and then INSTALL PopTray, then ENABLE the PLUGINS again.
KY Dave

Family Blog
You can STOP SPAM using PopFile and PopTray.

User avatar
Renier
Site Admin
Posts: 1957
Joined: Mon Oct 15, 2001 12:54 pm
Location: Cape Town, South-Africa
Contact:

Post by Renier » Mon Jan 23, 2006 8:01 pm

It seems it's a bug in NSIS 2.13. I'll go back to an older version of NSIS.

User avatar
Renier
Site Admin
Posts: 1957
Joined: Mon Oct 15, 2001 12:54 pm
Location: Cape Town, South-Africa
Contact:

Post by Renier » Mon Jan 23, 2006 8:38 pm

OK, I released a PopTray 3.2 (beta 4) which is the same source code, just repackaged using NSIS 2.12.

Please let me know if this works on Win98/WinNT.

Locked

Who is online

Users browsing this forum: No registered users and 5 guests