POP3/SSL with multiple accounts

Found a serious/minor bug in PopTray? Tell me about it.

Moderators: KY Dave, jojobear99, Rdsok

Locked
Guruman
First Timer
Posts: 1
Joined: Mon Jan 30, 2006 9:11 pm

POP3/SSL with multiple accounts

Post by Guruman » Mon Jan 30, 2006 9:15 pm

The POP3/SSL plugin example has a bug when used with other accounts under both 3.1 and 3.2 beta.

If my POP3/SSL is the only account set up, the plugin works. If I add any other accounts (IMAP, HTTPmail, etc.) the plugin gives an error whenever an attempt to check the mail is made:

"Access violation at address 0155513D in module ProtocolPOP3SSL.dll. Read of address 00000000." Null pointer, maybe?

This doesn't bring down the program. The other plugins work and the main application keeps running.

Christian Boes
First Timer
Posts: 1
Joined: Fri May 05, 2006 8:34 am
Location: Germany

Post by Christian Boes » Fri May 05, 2006 9:00 am

Yesterday I installed Poptray Beta 3.2 with SSL- and several IMAP-Plugins ..

(Before this I tried 3.1 Final a few days ago on my personaltest pc)

This tiny program is almost perfect ...

But I suppose I can confirm this failure "Access violation ..."

My Poptray runs under XP Pro SP2 with all actual bugfixes.

There several limited (in German eingeschränkt) user accounts for normal internet using

Back to the topic : Is there any idea to resolve this problem ?

By the way - I also installed German Software "Janaserver" (very pretty)
and even this local mail server is correctly connected by poptray !

Locked

Who is online

Users browsing this forum: No registered users and 4 guests