Page 1 of 1

Reply button launches wrong email client

Posted: Fri Apr 28, 2006 5:18 am
by warren
Reply button launches Outlook Express, instead of default email client (Netscape)

Running Poptray 3.1 on Windows XP, SP2. Default email client is set to Netscape mail. Correct client is launched by Run EMail Client button. But when Reply botton is pressed, Outlook Express is launched instead. Any ideas?

Posted: Fri Apr 28, 2006 1:38 pm
by KY Dave
PopTray/ABOUT TAB/HELP-> FAQ wrote:Q2. The reply/new buttons don't open the specified e-mail program.
A2. This is how PopTray is designed. Since it supports any e-mail client, it cannot know how to specify a reply by just knowing the executable file. Therefore it uses either a "mailto:" link, or Simple-MAPI (depending on the option), which will open your default e-mail client.
The PopTray OPTIONS TAB, DEFAULTS, EMAIL CLIENTS, does NOT set the default for your XP OS.

It sets the default for when you click RUN EMAIL PROGRAM in all the PopTray accounts in PopTray . This has caused some users confusion.

If you want the XP OS to use Netscape as it's DEFAULT, Click START, SET PROGRAM ACCESS AND DEFAULTS, CUSTOM and click the down arrow, then choose your client and check the box for ENABLE THIS CLIENT, then click OK. Then PopTray and all others will use NETSCAPE.

Thanks

Posted: Fri Apr 28, 2006 5:05 pm
by warren
Works like a charm.

mapi, mailto://, default

Posted: Fri Jun 16, 2006 6:23 pm
by protective1
I did a little experiment to see which client would launch when I hit "reply" in Poptray 3.1.

My default email client in Windows is Minimail.
My default email client in Poptray is QM.

If Poptray options -> Advanced -> "MAPI instead of mailto://" is checked, hitting "reply" in the Poptray preview window launches Outlook Express.
If it is not checked, hitting "reply" launches Minimail.
Hitting "test" on Poptray's default email client opens QM.

Thanks for the explanation above, by the way.