Page 1 of 1

periodic LOSS of mail

Posted: Wed May 24, 2006 8:22 pm
by unity8
Am I the only one experiencing the following problem....

Periodically I lose an email from server before I have even had a chance to view it. I get the notification that an email has arrived. By the time I go to my email account to read the email, it has totally disappeared. Not to be found within my email client nor on my email server.

This is a major issue I am having.

Please respond, thank you.

Re: periodic LOSS of mail

Posted: Wed May 24, 2006 9:21 pm
by KY Dave
unity8 wrote:Am I the only one experiencing the following problem....

Periodically I lose an email from server before I have even had a chance to view it. I get the notification that an email has arrived. By the time I go to my email account to read the email, it has totally disappeared. Not to be found within my email client nor on my email server.
The ONLY way PopTray would be responsible is if you have a DELETE rule or they are on your BLACKLIST.

Do you have any RULEs set to DELETE any email?

If so, do you have LOGGING turned on in the RULE and in PopTray on the OPTIONS TAB, MISCELLANEOUS?

If not, then I would suggest you do so, and then you can open the RULES.LOG and determine why the email was deleted.

Posted: Thu May 25, 2006 12:15 am
by Rdsok
Certain email servers, like Gmail for instance, also have settings that will remove the email from the inbox after it has been read or retrieved... if you have this type of account check your settings from the account.