Page 1 of 1

"You've got mail"-sound problem

Posted: Sat Jun 03, 2006 2:32 pm
by theskull
Well, at first, I'am from holland, but I'll do my best to explain my problem in good english.

This is my problem:

Once I have chosen my own "You've got mail"-sound in the options -> defaults section, it doesn't play that sound by a new e-mail. It still uses the sound of the programm itself.

What I have tried:

- Close PopTray and restart it.
- Tried another sound (Resulted in the same problem)

I do use a .wav file, so that's not the problem. I also SAVE it after chosen a custom sound.

What can I do to use my own "You've got mail"-sound?

Re: "You've got mail"-sound problem

Posted: Sat Jun 03, 2006 4:28 pm
by KY Dave
theskull wrote:Once I have chosen my own "You've got mail"-sound in the options -> defaults section, it doesn't play that sound by a new e-mail. It still uses the sound of the programm itself.

What I have tried:

- Close PopTray and restart it.
- Tried another sound (Resulted in the same problem)

I do use a .wav file, so that's not the problem. I also SAVE it after chosen a custom sound.
In PopTray on the OPTIONS TAB, DEFAULTS, after you have 'POINTED' PopTray to your wav file using the button with three dots and SAVED, then click the TEST Button right beside it. It should play the newly selected wav file if the file is compatible.

If it does play, then you can also set sounds for individual Accounts.

In PopTray on the ACCOUNTS TAB, each ACCOUNT, there is a space near the bottom for SOUND.
Click the Button with three dots and POINT PopTray to your wav file for that specific ACCOUNT. SAVE ACCOUNT.

PopTray won't play the wav until NEW EMAIL arrives and it will only play it once.

Posted: Sat Jun 03, 2006 6:31 pm
by theskull
Great ! Thanx for the support !