Page 1 of 1

Bug in connection to inbox.com [reproducible]

Posted: Mon Jul 09, 2007 2:18 pm
by itmozart
almost every time (maybe always) there is a message in my inbox.com server, PT pops up with an error message.
this doesn't happen when there are no messages in the server (PT checks regularly).

is there a way for me to send you a more detailed report ?

bye!
saverio

Posted: Tue Aug 14, 2007 10:48 pm
by MiBronz
I have the same problem.

This is quite a serious issue if all inbox.com users are shut off from poptray... And to me it seems so promising. :)

I ask the same question as itmozart, how do we provide more information?

Whenever I try to check the messages, I get:
Connect Error:

Syntax error, command unrecognized
There's no way to reset the "popcounter" on inbox.com, so it has to check the last 215 messages since I activated pop. :]
But this shouldn't be the problem since itmozart has the same issue.

Any help is appreciated! 8)

Posted: Sun Aug 19, 2007 2:01 pm
by Renier
Sounds like their mail server doesn't recognize some POP3 command. Do you have QuickChecking on? You can try switching that off. Otherwise I don't know.

Posted: Mon Aug 20, 2007 5:12 pm
by MiBronz
Well, that might be it. But I can check my email with mail clients such as Thunderbird or Sylpheed using the same protocol.

In the account creation tab, it does say that the account is working:
vm13.inbox.com POP3 server ready <9822.63324545234625000@vm13.inbox.com>

Login OK
Message Count: 6

Quick Checking and Safe Delete (UIDL): Supported
When I enable quick checking, I get the error message above.

When I DISABLE quick checking, I get another error:
Connect Error:
error during operation
Where could the problem be?

Thanks for the answer. 8)