need help getting the 7.1 binary and an IMAP issue :)

Found a serious/minor bug in PopTray? Tell me about it.

Moderators: KY Dave, jojobear99, Rdsok

Locked
redleg
Still here
Posts: 13
Joined: Mon Jul 07, 2003 1:31 am

need help getting the 7.1 binary and an IMAP issue :)

Post by redleg » Mon Jul 07, 2003 2:56 am

first I'd like to thank the host and developer for a fine product- I looked at it long ago but wasn't too interested until stumbling across it again- this time thru the sourceforge projects page.

Job well done, Renier, thanks for sharing your proggie with us :)

Ok, some things I've experienced while playing with it for the past couple days and my setup. v3beta7 has been performing flawlessly in my POP3 and SecurePOP3 (SSL) accounts. IMAP, has as well, *except* when I preview messages- about 70% of the time I get an error, more on that below.

my setup- Win2ksp3+patches, PIII/600 w/512ram, local network behind a linksys-sr41, and an unforgivable amount of installed progs, running processes, and over protective measures to cripple anything not desired... <g>

Running the sourceforge available v3 beta7 and have installed the SSL and Plugins package from there.

I'd really like to check the new binary uploaded to the Italy site,but cannot get it to d/l- it's not in my hosts file or other blocking local so I figure it's a DNS thing or maybe the site is down... The URL that I'm getting for d/l is:

http://poptray.sourceforge.net/download ... eta7_1.zip
which resolves to:
http://www.alienproductions.it/public/p ... eta7_1.zip

simply no love found there... Is the zip anywhere else? or maybe I could tempt someone to email it to me?

As for IMAP issues, I understand it is a plug in, and don't know if plugin problems receive any sort of support but thought I'd post it anyways- it is similar to some errors already posted- but may help narrow it down(?)

What I get is this:

Exception EIdException in module ProtocolIMAP4.dll at 0007B804 (when secure and 000699F9 when unsecure IMAP)

This only happens when I try and preview a message- all deleting, filtering, etc seem to work fine. It happens about 70% of the time, some mails actually open fully load a preview,and continue to preview after refreshes. But the same mails don't always preview if I shut the program down and reopen.

Also, peculiar about this is the preview window pops open as the error pops up- and the preview window will only list 30/12/99 5:00:00 AM in the date line, and nothing in From, To, and Subject line.

Thanks for any assistance to the above, and thanks again for a great little prog...

User avatar
mpot
Fanatic
Posts: 83
Joined: Fri Feb 14, 2003 2:45 pm
Location: Western Australia
Contact:

Re: need help getting the 7.1 binary and an IMAP issue :)

Post by mpot » Mon Jul 07, 2003 3:46 am

www.alienproductions.it isn't accepting any HTTP connections:
[mpot@hiitsrh mpot]# nmap www.alienproductions.it -p 80

Starting nmap V. 2.54BETA22 ( www.insecure.org/nmap/ )
The 1 scanned port on (62.149.225.193) is: closed

Nmap run completed -- 1 IP address (1 host up) scanned in 4 seconds
Try the other download location listed here:
http://www.poptray.org/download.php?mir ... _beta7.exe

Cheers,
Martin.

redleg
Still here
Posts: 13
Joined: Mon Jul 07, 2003 1:31 am

Post by redleg » Mon Jul 07, 2003 4:00 am

Hi Martin, thanks for that quick check! funny thing, insecure.org is still down for me as well (slightly OT;)

I was looking to get the updated binary that was mentioned in another thread this forum, it is the poptray executable only and a direct replacement that I wanted to see if would fix the IMAP errors I was having (as it fixed similar errors for others)

Anybody been able to d/l the poptray 3 beta 7.1 zip? If so could you email it or submit to sourceforge?

redleg
Still here
Posts: 13
Joined: Mon Jul 07, 2003 1:31 am

Post by redleg » Mon Jul 07, 2003 4:17 am

redleg wrote: I was looking to get the updated binary that was mentioned in another thread this forum, it is the poptray executable only and a direct replacement that I wanted to see if would fix the IMAP errors I was having (as it fixed similar errors for others)
it was here that I got the info and link:
http://forum.crause.co.za/viewtopic.php ... ight=#4262

User avatar
ilNebbioso
PopTray Family
Posts: 773
Joined: Fri Feb 01, 2002 10:30 am
Location: Milan, Italy
Contact:

Re: need help getting the 7.1 binary and an IMAP issue :)

Post by ilNebbioso » Mon Jul 07, 2003 9:26 am

Sorry for trouble. The service on the server has been restarted!
mpot wrote:www.alienproductions.it isn't accepting any HTTP connections:
[mpot@hiitsrh mpot]# nmap www.alienproductions.it -p 80

redleg
Still here
Posts: 13
Joined: Mon Jul 07, 2003 1:31 am

Post by redleg » Fri Jul 11, 2003 5:16 am

That fixed the d/l issue, thanks ilNebbioso!

new binary didn't rid me of the imap errors though
:|

mjeveritt
Groupie
Posts: 71
Joined: Sun May 04, 2003 2:41 am
Location: Devon, England, UK.

Post by mjeveritt » Sun Jul 13, 2003 5:12 pm

The IMAP errors are within the plugin code. I don't think Renier is actively supporting the plugins (he may well look into specifics if time permits!).

Bear with me folks on my version of the IMAP plugin. I am having difficulties with both my version of Delphi (no comments as to it's source!) and the Indy Internet Components on which the code relies, as they seem often to be intermittent! I can now see what's going wrong, but not do much about it to correct it as the code is not my own. Keep an eye out on the forum, or msg me if you wanna play with the alpha version!

redleg
Still here
Posts: 13
Joined: Mon Jul 07, 2003 1:31 am

Post by redleg » Sun Jul 13, 2003 9:34 pm

mj, did you get my PM? I'd certainly like to play with it, I have a need for IMAP and IMAP/SSL, as well IMAP-exchange server at work...

Please let me know if you didn't get my PM or if you sent it to the email account already (myrealbox has been a little flaky lately:)

Thanks!

Locked

Who is online

Users browsing this forum: No registered users and 3 guests