Pop-up window with Error 10054

General discussion about PopTray. You love it? You hate it? Talk about it here.

Moderators: KY Dave, jojobear99, Rdsok

Post Reply
piolix
First Timer
Posts: 3
Joined: Sun Jan 08, 2006 11:52 pm

Pop-up window with Error 10054

Post by piolix » Sun Jan 08, 2006 11:58 pm

Sometimes I have this problem, "Socket error 10054 - connection reset by peer". I think it's because I have installed Bitdefender Internet Security. It's not a great problem, but I'd like to see this error only by pointing the mouse cursor over Poptray Icon in the taskbar. Instead of this, every time I have this error, a window pop ups and I have to close it. After a couple of hour I have to close a lot of windows with the same error. How can I do to avoid opening the pop-up window with this error?
Thank you!

User avatar
KY Dave
Not the Developer
Posts: 1599
Joined: Thu Mar 14, 2002 7:29 pm
Location: Burkesville, KY. U.S.A.
Contact:

Post by KY Dave » Mon Jan 09, 2006 12:34 am

Try these suggestions and see if they fix your ERROR WINDOW problems...

in PopTray, OPTIONS TAB, ADVANCED OPTIONS, check the box for IGNORE CONNECTION ERRORS.
in PopTray, OPTIONS TAB, ADVANCED OPTIONS, check the box for IGNORE RETRIEVE ERRORS.

SAVE OPTIONS, QUIT PopTray, RESTART.

The suggested settings let PopTray ignore the problems and continue checking your accounts per your timer settings. I think they will also cause PopTray to NOT generate an ERROR WINDOW, but I am not sure.
KY Dave

Family Blog
You can STOP SPAM using PopFile and PopTray.

piolix
First Timer
Posts: 3
Joined: Sun Jan 08, 2006 11:52 pm

Post by piolix » Mon Jan 09, 2006 5:32 pm

The two options are already enabled but the error windows appears. In fact PopTray ignore the error and continue checking but every time the problem repeats another window appears....

User avatar
KY Dave
Not the Developer
Posts: 1599
Joined: Thu Mar 14, 2002 7:29 pm
Location: Burkesville, KY. U.S.A.
Contact:

Post by KY Dave » Mon Jan 09, 2006 7:52 pm

Well, the only other suggestion I have is...

DISABLE that account and then click CHECK for that account to manually check it when you are at the computer.

I use the FREE version of BIT DEFENDER and I don't have the problems you are experiencing. Have you checked your settings in BIT DEFENDER to see if there is anything you could change?

Are you using an ADSL Modem that disconnects when nothing is using the internet?
KY Dave

Family Blog
You can STOP SPAM using PopFile and PopTray.

piolix
First Timer
Posts: 3
Joined: Sun Jan 08, 2006 11:52 pm

Post by piolix » Mon Jan 09, 2006 8:23 pm

I use the Bitdefender Internet Security 9 (the newest version). All seems to be right. I have read somewhere to disable incoming mail scanning, but if I do that for what I have to use an antivirus solution? My internet connection is "flat" so always stay connected to the internet. If i disable automatic checking and I make it manually, sometime it works, sometimes I have 10054 error.

wysocki
Still here
Posts: 8
Joined: Wed Mar 30, 2005 12:23 am
Location: Los Angeles area

Post by wysocki » Fri Apr 14, 2006 12:15 am

Man, this problem has been around for a LONG time and we're still waiting for a definitive answer. I'm running Bitdefender 9 pro and having this problem too.

I went into Bitdefender and unchecked both Scan incoming and outgoing email. I left Scan Accessed files checked because, even if an incoming email had a virus, it couldn't do me any harm unless I accessed it.

The results are that the error message doesn't pop up anymore but I'd still feel a lot safer having those incoming emails scanned. Is there any more development being done on PopTray?

User avatar
KY Dave
Not the Developer
Posts: 1599
Joined: Thu Mar 14, 2002 7:29 pm
Location: Burkesville, KY. U.S.A.
Contact:

Post by KY Dave » Fri Apr 14, 2006 1:04 am

How do you expect PopTray's developer to fix your settings with BitDefender? PopTray functions as it is supposed to function.

You might be able to find the correct settings on the BitDefender web forum or web site.
KY Dave

Family Blog
You can STOP SPAM using PopFile and PopTray.

wysocki
Still here
Posts: 8
Joined: Wed Mar 30, 2005 12:23 am
Location: Los Angeles area

Post by wysocki » Fri Apr 14, 2006 5:24 am

I'm sorry, but I'm just slightly better than a novice when it comes to understanding mail protocols and the intricacies of POP3. But I don't understand why Thunderbird along with Pop Peeker, Pop Easy and other checkers don't give me an error when checking my mail with Bitdefender running, but PopTray does. I still love PopTray and I think it's worth the sacrifice of not checking incoming mail to have it. I'd just like to know why it reacts differently to Bitdefender. :?

User avatar
KY Dave
Not the Developer
Posts: 1599
Joined: Thu Mar 14, 2002 7:29 pm
Location: Burkesville, KY. U.S.A.
Contact:

Post by KY Dave » Fri Apr 14, 2006 2:59 pm

BitDefender 9 offers several options that require a network connection:

Scan incoming mail. Scans all incoming mails transferred through POP3 (Port 110). To enable this feature, open BitDefender, click Antivirus, then Shield. To control the POP3 traffic, BitDefender opens permanently a local port (Port 10110). Available in all editions of BitDefender 9.

http://kb.bitdefender.com/KB259-en--Por ... der-9.html
With BitDefender's email checking turned on try setting PopTray on the ACCOUNT TAB, PORT to 10110.

Then try checking your email for that one account.

If that doesn't fix your problem, then you will have to read the help files manual that came with BitDefender. That is really the best way to learn, reading the manual and finding the fix. You will learn something instead of being fed the answers.
KY Dave

Family Blog
You can STOP SPAM using PopFile and PopTray.

Post Reply

Who is online

Users browsing this forum: No registered users and 6 guests