authotisation failed

General discussion about PopTray. You love it? You hate it? Talk about it here.

Moderators: KY Dave, jojobear99, Rdsok

Post Reply
hismaimai7777
First Timer
Posts: 1
Joined: Tue Nov 27, 2018 8:34 am

authotisation failed

Post by hismaimai7777 » Tue Nov 27, 2018 8:40 am

I changed my email provider, and Poptray all too often now comes up with "Authorisaion failed" connection error, even though when testing the accounts (in Accounts) the tests are OK. If I manually check the accounts, (Check all) there is no problem, and Poptray goes through the accounts without error.
hello everyone i'm new,Have a nice day!!!!

User avatar
Rdsok
PopTray Family
Posts: 1397
Joined: Fri Mar 19, 2004 11:36 pm
Location: Norman, Oklahoma USA
Contact:

Re: authotisation failed

Post by Rdsok » Tue Nov 27, 2018 4:20 pm

First, before getting to your problem. Poptray is no longer in development. It only officially supported up to Windows XP and none of the newer versions of Windows ( there were some work-arounds that did help for later versions, but again they were not supported or recommended ). It's recommended for newer versions of Windows to use PoptrayU instead which does support and run on versions of Windows up to Windows 10. You can get the latest version of PoptrayU at http://poptrayu.sourceforge.net/

I can't recall if the following settings were available in earlier versions of Poptray but they certainly are in the latest version of PoptrayU. These options/settings will likely help unless the problem is with your actual internet connection or is caused by something causing the email servers to respond slowly. I would also first recommend that you are using the recommended settings that your ISP provided since they differ from ISP to ISP, the ones you used for your older provider may not be the best ones for the new one.

In PoptrayU's settings on the "Interval" section and under the "Automatic Mail Check Conditions" area enable the option "Only when already online" . Next select the "General Options" section and under the "Startup" area enable the option labled "Check for New Mail on Startup" and then on the option "First Wait "X" seconds... first for "X" try using "15, then if that doesn't help try "60", then try "90" or "120""... try to use the lowest number possible that may help the issue.

If the problem persists, the cause may be with your internet connection itself or the email server... I can't help with either of those directly but you may try turning off your computer, switch and any modem you may have and then turn them back on in the reverse order waiting about 10-15 seconds before turning on the next item.

Post Reply

Who is online

Users browsing this forum: No registered users and 7 guests